nDiki

2005年5月25日 (水)

JDK 5.0 がうまく動かない。

開発PCで Eclipse からプログラムを実行させるとなぜか正常終了させられなくて困っていたのだが、チェックしたら Eclipse 上からでなくても駄目になっていた。 JDK 5.0 Update 3 から J2SE v1.4.2_08 SDK に落としたら普通に動くようになった。

Eclipse 3.0 を入れる時についでに 1.4 から 5.0 に上げたのだがこれがうまくいってなかったようだ。 今日何回か入れ直してみたのだが 5.0 はうまく動かない Update 2 にしても駄目。

はて。

[ 5月25日全て ]

About

Process Time: 0.024261s / load averages: 0.31, 0.32, 0.27